KW Command Service Notification

Incident Report for Keller Cloud

Resolved

An incident that may have affected your KW account has been resolved.

Details: We are happy to report the issue affecting the ability to upload documents to Opportunities, accept offers, upload documents to the Marketing Profile, and uploading to Designs has been resolved.

For additional information, please see our KW Status page at status.kw.com.

Thank you again for your patience while we worked to restore services.

- The KWRI Tech Team
Posted Jun 25, 2025 - 11:27 CDT

Investigating

We are currently investigating a service disruption that may be affecting the ability to upload documents to Opportunities, accept offers, upload documents to the Marketing Profile, and uploading to Designs,

Our development team is working to get the root cause identified and working towards a fix ASAP.

We are deeply sorry for the disruption and will continue to post updates until it is resolved. For the latest information, please see our KW Status Page at status.kw.com.

We truly appreciate your patience in the meantime.

- The KWRI Tech Team
Posted Jun 25, 2025 - 11:14 CDT
This incident affected: Command Platforms (Command, Command MC), Command Applets (Home, Smartplans, Opportunities, Campaigns, Designs), CommandMC Applets (Opportunities, Tasks, Smartplans), and Command System, CommandMC.