KW Consumer Listings Service Notification
Incident Report for Keller Cloud
Resolved
An incident of a service disruption affecting listing photos on the Consumer app, KW.com and Command Listing has been resolved.

Details: We are happy to report the issue impacting a service disruption affecting listing photos on the Consumer app, KW.com and Command Listings have now been resolved. All listing photos are loading as expected.

For additional information, please see our KW Status page at status.kw.com.

Thank you again for your patience while we worked to restore services.

- The KWRI Tech Team
Posted Jan 10, 2025 - 12:27 CST
Investigating
We are investigating a service disruption that is affecting listing photos on the Consumer app, KW.com and Command Listings.

We are deeply sorry for the disruption and will continue to post updates until it is resolved. For the latest information, please see our KW Status Page at status.kw.com.

We truly appreciate your patience in the meantime.

- The KWRI Tech Team
Posted Jan 10, 2025 - 10:40 CST
This incident affected: Command Platforms (Command), KW Consumer (KW.com), and Command Applets (Listings, Consumers).