An incident that may have affected your KW account has been resolved.
Details: We are happy to report the delays impacting agent sites, listings, KW.com and KW Consumer applications have now been resolved. Thank you so much for your patience.
For additional information, please see our KW Status page at status.kw.com.
Thank you again for your patience while we worked to restore services.
- The KWRI Tech Team
Posted Jun 26, 2025 - 20:16 CDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2025 - 19:39 CDT
Investigating
We are currently investigating a service disruption that may be affecting your Consumer app and sites.
Details: We are currently investigating an issue that may result in slow responsiveness to online requests. You may see intermitent reduced responsiveness and timeouts due to the slow responsiveness.
We are deeply sorry for the disruption and will continue to post updates until it is resolved. For the latest information, please see our KW Status Page at status.kw.com.
We truly appreciate your patience in the meantime.
- The KWRI Tech Team
Posted Jun 26, 2025 - 19:38 CDT
This incident affected: KW Consumer (KW.com) and Command Applets (Listings, Consumers).