Command Service Notification
Incident Report for Keller Cloud
Resolved
An incident that may have affected your Command account has been resolved.

Details: We are happy to report the issues with some icons not loading on Command and Command MC have now been resolved. Thank you so much for your patience.

Make sure to refresh Command by either clearing your browser cache or using an incognito browser window.

Thank you again for your patience while we worked to restore service.

- The KWRI Tech Team
Posted Apr 18, 2024 - 07:40 CDT
Update
Currently, some icons in Command MC are not displaying.

Details: Some Command Icons are hidden, namely the Marketplace icon and notification bell icon while on the Command MC Associate page. Clicking into other applets in Command MC should show the icons. Also MP can be access from marketplace.kw.com as needed. The notification bell is still clickable to view notifications.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page shortly.

- The KWRI Tech Team
Posted Apr 17, 2024 - 07:47 CDT
Update
Currently, some icons on the Command homepage are not displaying.

Details: Some Command Icons are hidden, namely the Marketplace icon and notification bell icon. MP can be access from marketplace.kw.com as needed. The notification bell is still clickable to view notifications.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page shortly.

- The KWRI Tech Team
Posted Apr 15, 2024 - 10:38 CDT
Update
Currently, some icons on the Command homepage are not displaying.

Details: Some Command Icons are hidden, namely the Marketplace icon and notification bell icon. MP can be access from marketplace.kw.com as needed. The notification bell is still clickable to view notifications.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page shortly.

- The KWRI Tech Team
Posted Apr 11, 2024 - 09:56 CDT
Update
Currently, some icons on the Command homepage are not displaying.

Details: Some Command Icons are hidden, namely the Marketplace icon and notification bell icon. MP can be access from marketplace.kw.com as needed. The notification bell is still clickable to view notifications.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page shortly.

- The KWRI Tech Team
Posted Apr 10, 2024 - 15:00 CDT
Update
Currently, some icons on the Command homepage are not displaying.

Details: Some Command Icons are hidden, namely the Marketplace icon and notification bell icon. MP can be access from marketplace.kw.com as needed. The notification bell is still clickable to view notifications.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page shortly.

- The KWRI Tech Team
Posted Apr 10, 2024 - 07:59 CDT
Update
Service to Command Applets has been restored. Some icons remain hidden, however functionality has been restored.

Details: Some Command Icons remain hidden. Command Services have been restored.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post an update to the Status Page, tomorrow on 4/10/2024 once all Command icons are restored and visible.

- The KWRI Tech Team
Posted Apr 09, 2024 - 22:41 CDT
Monitoring
Our engineering teams are working to restore services as soon as possible for the impacted applets. We are monitoring the services as our teams complete the work to restore services to all applets within Command.

Details: There is a current service disruption affecting access and performance issues in Contacts, Email Campaigns, Opportunities, Marketplace and notifications in Command.

Restored Services: Smartplans, Designs

Note: Contacts can be accessed via the Command Mobile App.

For additional information, please continue to monitor our KW Status page at status.kw.com.

We truly appreciate your patience. We will post another update to the Status Page once all services have a fix and services are confirmed restored for all applets within Command.

- The KWRI Tech Team
Posted Apr 09, 2024 - 22:06 CDT
Identified
We have identified the root cause of the issue and are working to restore services as soon as possible.

Details: There is a current service disruption affecting access and performance issues in Contacts, Email Campaigns, Smartplans, Opportunities, Marketplace and notifications in Command.

Note: Contacts can be accessed via the Command Mobile App.

For additional information, please see our KW Status page at status.kw.com.

We truly appreciate your patience. We will post another update to the Status Page once a fix has been identified and implemented.

- The KWRI Tech Team
Posted Apr 09, 2024 - 19:26 CDT
Investigating
We are still looking into a service disruption that may be affecting your Command account.

Details: We are aware and investigating a service disruption that is affecting the ability to access Contacts and causing loading issues in Smartplans, Marketplace and the notification bell icon. Our teams are actively working to identify the root cause and restore services as soon as possible.

Contacts can currently be accessed through the Command App as an alternative at this time.

We are deeply sorry for the disruption and will continue to post updates until it is resolved. For the latest information, please see our KW Status Page at status.kw.com.

We appreciate your patience in the meantime.

- The KWRI Tech Team
Posted Apr 09, 2024 - 16:33 CDT
This incident affected: Command Platforms (Command) and Command System.